VMware ESXi Probleme nach Upgrade zu ESXi 7.0 U2a – Build 17867351

UPDATE: Nun gibt es auch einen öffentlichen KB Artikel dazu https://kb.vmware.com/s/article/83963


Nachdem ich vor Kurzem bei einem Kunden am Wochenende auf ein unschönes Problem mit der aktuellen VMware vSphere ESXi 7.0 U2a Version nach einer vorhergehenden Aktualisierung gestoßen bin, hier eine kurze Zusammenfassung.

VMware hat in der ESXi Version 7.0 U2a einen Bug für den bisher aber nur ein interner KB Artikel existiere „Bootbank cannot be found at path ‚/bootbank‘ errors being seen after upgrading to ESXi 7.0 U2 (83963)“ – Dieser Fehler trete bei Systemen mit SD oder USB Bootmedien auf und führt dazu, dass der Host in einem „disconnected/not responding state“ endet.

Die virtuellen Maschinen (VMs) laufen soweit beobachtet ohne Probleme weiter, allerdings ist keine Kommunikation mit dem vCenter mehr möglich, was in der Regel dann auch Auswirkungen auf das Backup hat. In diesem Zustand sollten unter keinen Umständen die Management Services neu gestartet werden, da der Host bereits zu sehr mit sich selbst beschäftigt ist.

Lösung laut Support: auf 7.0 U2 (voraussichtlich) P03 warten; bis dahin auf Version 6.7 bleiben

Workaround: VMs auf die auf dem Host laufen per RDP oder SSH geordnet herunterfahren und anschließend Host neustarten. Danach ist der Host zunächst mal wieder in einem normalen Zustand.

Ein Kollege hat mich noch auf den Blog Eintrag von Luciano Patrão hingewiesen. Allerdings konnte ich noch nicht testen ob es in diesem Fall hilft.

Ich hoffe damit den ein oder anderen vor dieser Fehlersituation bewahren zu können 😉